<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Film: Hellions | Pacific Sun | Marin County, California</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="pingback" href="https://pacificsun.com/xmlrpc.php" /><meta
property="og:image" content="https://pacificsun.com/wp-content/uploads/2017/11/1746Film.jpg" /><meta
name="description" content="Old friends hit the road in ‘Last Flag Flying’"/><link
rel="canonical" href="https://pacificsun.com/film-hellions/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Film: Hellions | Pacific Sun | Marin County, California" /><meta
property="og:description" content="Old friends hit the road in ‘Last Flag Flying’" /><meta
property="og:url" content="https://pacificsun.com/film-hellions/" /><meta
property="og:site_name" content="Pacific Sun | Marin County, California" /><meta
property="article:publisher" content="https://www.facebook.com/PacificSunNews" /><meta
property="article:tag" content="Film" /><meta
property="article:tag" content="films" /><meta
property="article:tag" content="Last Flag Flying" /><meta
property="article:tag" content="movie" /><meta
property="article:tag" content="movies" /><meta
property="article:section" content="Arts &amp; Entertainment" /><meta
property="article:published_time" content="2017-11-15T14:44:03-08:00" /><meta
property="og:image" content="https://pacificsun.com/wp-content/uploads/2017/11/1746Film.jpg" /><meta
property="og:image:secure_url" content="https://pacificsun.com/wp-content/uploads/2017/11/1746Film.jpg" /><meta
property="og:image:width" content="1499" /><meta
property="og:image:height" content="1000" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Old friends hit the road in ‘Last Flag Flying’" /><meta
name="twitter:title" content="Film: Hellions | Pacific Sun | Marin County, California" /><meta
name="twitter:site" content="@Pacific_Sun" /><meta
name="twitter:image" content="https://pacificsun.com/wp-content/uploads/2017/11/1746Film.jpg" /><meta
name="twitter:creator" content="@Pacific_Sun" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/pacificsun.com\/","name":"Pacific Sun | Marin County, California","alternateName":"Pacific Sun; Marin County arts, news and culture","potentialAction":{"@type":"SearchAction","target":"https:\/\/pacificsun.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/pacificsun.com\/film-hellions\/","sameAs":["https:\/\/www.facebook.com\/PacificSunNews","https:\/\/www.instagram.com\/pacificsunweekly\/","https:\/\/twitter.com\/Pacific_Sun"],"@id":"#organization","name":"Pacific Sun","logo":"http:\/\/pacificsun.com\/wp-content\/uploads\/2017\/03\/pacsun-3x12.png"}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Pacific Sun | Marin County, California &raquo; Feed" href="https://pacificsun.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Pacific Sun | Marin County, California &raquo; Comments Feed" href="https://pacificsun.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="Pacific Sun | Marin County, California &raquo; iCal Feed" href="https://pacificsun.com/calendar/?ical=1" /><link
rel="alternate" type="application/rss+xml" title="Pacific Sun | Marin County, California &raquo; Film: Hellions Comments Feed" href="https://pacificsun.com/film-hellions/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pacificsun.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='cnss_font_awesome_css-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-icons/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' /><link
rel='stylesheet' id='cnss_css-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' /><link
rel='stylesheet' id='bootstrap_tab-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-responsive-tabs/assets/css/bootstrap_tab.min.css?ver=4.8.3' type='text/css' media='all' /><link
rel='stylesheet' id='bootstrap_dropdown-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-responsive-tabs/assets/css/bootstrap_dropdown.min.css?ver=4.8.3' type='text/css' media='all' /><link
rel='stylesheet' id='ert_tab_icon_css-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-responsive-tabs/assets/css/res_tab_icon.css?ver=4.8.3' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link
rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' /><link
rel='stylesheet' id='rtbs-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/responsive-tabs/css/rtbs_style.min.css?ver=4.8.3' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' /> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/responsive-tabs/js/rtbs.min.js?ver=4.8.3'></script> <link
rel='https://api.w.org/' href='https://pacificsun.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pacificsun.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pacificsun.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://pacificsun.com/?p=81690' /><link
rel="alternate" type="application/json+oembed" href="https://pacificsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpacificsun.com%2Ffilm-hellions%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://pacificsun.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpacificsun.com%2Ffilm-hellions%2F&#038;format=xml" /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-6{margin:10px
0px 0px 0px}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">ul.cnss-social-icon li.cn-fa-icon a:hover{opacity:0.7!important;color:#ffffff!important}</style><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="https://pacificsun.com"><link
rel="https://theeventscalendar.com/" href="https://pacificsun.com/wp-json/tribe/events/v1/" /><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal={"adminUrl":"https:\/\/pacificsun.com\/wp-admin\/","wpRestNonce":"225414805a","wpRestUrl":"https:\/\/pacificsun.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link
rel="amphtml" href="https://pacificsun.com/film-hellions/amp/" /><meta
name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/pacificsun.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";var td_get_template_directory_uri="https:\/\/pacificsun.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#4db2ec";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>.top-header-menu > li > a,
.td-weather-top-widget .td-weather-now .td-big-degrees,
.td-weather-top-widget .td-weather-header .td-weather-city,
.td-header-sp-top-menu
.td_data_time{font-family:"Roboto Condensed"}.top-header-menu .menu-item-has-children li
a{font-family:"Roboto Condensed"}ul.sf-menu>.td-menu-item>a{font-family:"Roboto Condensed"}.sf-menu ul .td-menu-item
a{font-family:"Roboto Condensed"}.td_mod_mega_menu .item-details
a{font-family:"Roboto Condensed"}.td_mega_menu_sub_cats .block-mega-child-cats
a{font-family:"Roboto Condensed"}.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title{font-family:"Roboto Condensed"}.td_module_wrap .td-module-title{font-family:"Roboto Condensed"}.td_block_trending_now .entry-title a,
.td-theme-slider .td-module-title a,
.td-big-grid-post .entry-title{font-family:"Roboto Condensed"}.post .td-post-header .entry-title{font-family:"Roboto Condensed"}.td-post-content p,.td-post-content{font-family:"Roboto Condensed"}</style> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://pacificsun.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://pacificsun.com/category/arts-entertainment/","name":"Arts &amp; Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://pacificsun.com/film-hellions/","name":"Film: Hellions"}}]}</script><link
rel="icon" href="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/cropped-sunball2015-32x32.png" sizes="32x32" /><link
rel="icon" href="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/cropped-sunball2015-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/cropped-sunball2015-180x180.png" /><meta
name="msapplication-TileImage" content="https://pacificsun.com/wp-content/uploads/2015/12/cropped-sunball2015-270x270.png" /> <script type="text/javascript">function setREVStartSize(e){try{var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script> <style type="text/css" id="wp-custom-css">.tribe-events-list .tribe-events-venue-details .tribe-postal-code, .tribe-events-list .tribe-events-venue-details .tribe-country-name, .tribe-events-event-meta address.tribe-events-address .tribe-postal-code, .tribe-events-event-meta address.tribe-events-address .tribe-country-name{display:none !important}.tribe-events-list .tribe-events-venue-details .tribe-region, .tribe-events-event-meta address.tribe-events-address .tribe-region{margin-left:4px}add_filter('tribe_events_pre_get_posts', 'filter_tribe_all_occurences', 100);function filter_tribe_all_occurences ($wp_query){if ( !is_admin() ){$new_meta = array();$today = new DateTime();// Join with existing meta_query
if(is_array($wp_query->meta_query))
$new_meta = $wp_query->meta_query;// Add new meta_query, select events ending from now forward
$new_meta[] = array(
'key' => '_EventEndDate',
'type' => 'DATETIME',
'compare' => '>=',
'value' => $today->format('Y-m-d H:i:s')
);$wp_query->set( 'meta_query', $new_meta )}return $wp_query}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-81690 single-format-standard tribe-no-js tribe-theme-Newspaper film-hellions global-block-template-1 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.facebook.com/PacificSunNews" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/pacificsunweekly/" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://twitter.com/Pacific_Sun" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-home-container"><ul
id="menu-home" class="td-mobile-main-menu"><li
id="menu-item-65353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-65353"><a
href="https://pacificsun.com/category/arts-entertainment/">Arts &#038; Entertainment<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-65350" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65350"><a
href="https://pacificsun.com/category/arts-entertainment/film/">Film</a></li><li
id="menu-item-65354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65354"><a
href="https://pacificsun.com/category/arts-entertainment/music/">Music</a></li><li
id="menu-item-65365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65365"><a
href="https://pacificsun.com/category/arts-entertainment/theater/">Theater</a></li></ul></li><li
id="menu-item-65355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65355"><a
href="https://pacificsun.com/category/local-news/">Local News<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-65356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65356"><a
href="https://pacificsun.com/category/local-news/upfront/">Upfront</a></li><li
id="menu-item-65367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65367"><a
href="https://pacificsun.com/category/local-news/heros/">Heroes of Marin</a></li><li
id="menu-item-65360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65360"><a
href="https://pacificsun.com/category/whats-happening/talking-pictures/">Talking Pictures</a></li></ul></li><li
id="menu-item-65349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65349"><a
href="https://pacificsun.com/category/lifestyle/">Lifestyle<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-65363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65363"><a
href="https://pacificsun.com/category/lifestyle/beauty/style/">Style</a></li><li
id="menu-item-65359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65359"><a
href="https://pacificsun.com/category/lifestyle/environment/">Environment</a></li><li
id="menu-item-65364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65364"><a
href="https://pacificsun.com/category/lifestyle/health-diet/food-drink/">Food &#038; Drink</a></li><li
id="menu-item-65361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65361"><a
href="https://pacificsun.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li><li
id="menu-item-65362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65362"><a
href="https://pacificsun.com/category/lifestyle/health-diet/">Health &#038; Diet</a></li><li
id="menu-item-65357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65357"><a
href="https://pacificsun.com/category/letters/advice-goddess-letters/">Advice Goddess</a></li><li
id="menu-item-65358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65358"><a
href="https://pacificsun.com/category/letters/horoscope-letters/">Horoscope</a></li></ul></li><li
id="menu-item-22583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22583"><a
href="http://pacificsun.com/events/">Calendar<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-5431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5431"><a
href="/calendar/community/add">Submit an Event</a></li><li
id="menu-item-5369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5369"><a
href="/calendar/">Upcoming Events</a></li></ul></li></ul></div></div></div></div><div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://pacificsun.com/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap" class="td-theme-wrap"><div
class="td-header-wrap td-header-style-1"><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class="top-bar-style-1"><div
class="td-header-sp-top-menu"><div
class="menu-top-container"><ul
id="menu-td_demo_top" class="top-header-menu"><li
id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6243"><a
href="https://pacificsun.com/pacific-sun-today/">Pacific Sun Weekly E-News</a></li><li
id="menu-item-5858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5858"><a
href="https://pacificsun.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://pacificsun.com/">
<img
src="http://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/pacsun-3x12-300x100.png" alt=""/>
<span
class="td-visual-hidden">Pacific Sun | Marin County, California</span>
</a></div><div
class="td-header-sp-recs"><div
class="td-header-rec-wrap"><div
class="td-a-rec td-a-rec-id-header  td_uid_1_5a0f8d3e11ad7_rand td_block_template_1"><a
href="http://rebuildsonomafund.org"><img
src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/RebuildSonomaAd_728x90_A.jpg" /></a></div></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-main-logo" href="https://pacificsun.com/">
<img
src="http://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/pacsun-3x12-300x100.png" alt=""/>
</a></div><div
class="menu-home-container"><ul
id="menu-home-1" class="sf-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-65353"><a
href="https://pacificsun.com/category/arts-entertainment/">Arts &#038; Entertainment</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-65350"><a
href="https://pacificsun.com/category/arts-entertainment/film/">Film</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65354"><a
href="https://pacificsun.com/category/arts-entertainment/music/">Music</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65365"><a
href="https://pacificsun.com/category/arts-entertainment/theater/">Theater</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-65355"><a
href="https://pacificsun.com/category/local-news/">Local News</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65356"><a
href="https://pacificsun.com/category/local-news/upfront/">Upfront</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65367"><a
href="https://pacificsun.com/category/local-news/heros/">Heroes of Marin</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65360"><a
href="https://pacificsun.com/category/whats-happening/talking-pictures/">Talking Pictures</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-65349"><a
href="https://pacificsun.com/category/lifestyle/">Lifestyle</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65363"><a
href="https://pacificsun.com/category/lifestyle/beauty/style/">Style</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65359"><a
href="https://pacificsun.com/category/lifestyle/environment/">Environment</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65364"><a
href="https://pacificsun.com/category/lifestyle/health-diet/food-drink/">Food &#038; Drink</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65361"><a
href="https://pacificsun.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65362"><a
href="https://pacificsun.com/category/lifestyle/health-diet/">Health &#038; Diet</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65357"><a
href="https://pacificsun.com/category/letters/advice-goddess-letters/">Advice Goddess</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65358"><a
href="https://pacificsun.com/category/letters/horoscope-letters/">Horoscope</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-22583"><a
href="http://pacificsun.com/events/">Calendar</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5431"><a
href="/calendar/community/add">Submit an Event</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5369"><a
href="/calendar/">Upcoming Events</a></li></ul></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://pacificsun.com/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"><div
class="entry-crumbs"><span><a
title="" class="entry-crumb" href="https://pacificsun.com/">Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Arts &amp;amp; Entertainment" class="entry-crumb" href="https://pacificsun.com/category/arts-entertainment/">Arts &amp; Entertainment</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last">Film: Hellions</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-81690" class="post-81690 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-featured category-film tag-film tag-films tag-last-flag-flying tag-movie tag-movies" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://pacificsun.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li><li
class="entry-category"><a
href="https://pacificsun.com/category/arts-entertainment/film/">Film</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Film: Hellions</h1><p
class="td-post-sub-title">Old friends hit the road in ‘Last Flag Flying’</p><div
class="td-module-meta-info"><div
class="td-post-author-name"><div
class="td-author-by">By</div> <a
href="https://pacificsun.com/author/rvonb/">Richard Von Busack</a><div
class="td-author-line"> -</div></div>                    <span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2017-11-15T14:44:03+00:00" >Nov 15, 2017</time></span><div
class="td-post-comments"><a
href="https://pacificsun.com/film-hellions/#respond"><i
class="td-icon-comments"></i>0</a></div><div
class="td-post-views"><i
class="td-icon-views"></i><span
class="td-nr-views-81690">145</span></div></div></header></div><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpacificsun.com%2Ffilm-hellions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Film%3A+Hellions&url=https%3A%2F%2Fpacificsun.com%2Ffilm-hellions%2F&via=Pacific+Sun+%7C+Marin+County%2C+California"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pacificsun.com/film-hellions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pacificsun.com/film-hellions/&amp;media=https://pacificsun.com/wp-content/uploads/2017/11/1746Film.jpg&description=Old friends hit the road in ‘Last Flag Flying’" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Film%3A+Hellions%20-%20https%3A%2F%2Fpacificsun.com%2Ffilm-hellions%2F" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><div
class="td-post-featured-image"><figure><a
href="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film.jpg" data-caption="The three old Marines in Richard Linklater’s ‘Last Flag Flying’ are bachelor, widower and married man—bringing a kind of symmetry during a series of misadventures."><img
width="696" height="464" class="entry-thumb td-modal-image" src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film-696x464.jpg" srcset="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film-696x464.jpg 696w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film-300x200.jpg 300w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film-768x512.jpg 768w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film-1024x683.jpg 1024w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film-1068x712.jpg 1068w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film-630x420.jpg 630w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Film.jpg 1499w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1746Film"/></a><figcaption
class="wp-caption-text">The three old Marines in Richard Linklater’s ‘Last Flag Flying’ are bachelor, widower and married man—bringing a kind of symmetry during a series of misadventures.</figcaption></figure></div><div
class="td-a-rec td-a-rec-id-content_top  td_uid_2_5a0f8d3e2338e_rand td_block_template_1"></div><p><i><span
style="font-weight: 400;">Last Flag Flying</span></i><span
style="font-weight: 400;"> is the unauthorized sort-of sequel to cinema’s first great f-bomb: Richard Linklater’s serial-numbers-filed-off follow-up to 1973’s </span><i><span
style="font-weight: 400;">The Last Detail</span></i><span
style="font-weight: 400;"> takes the renamed, rejiggered characters up to the early Gulf War, in the winter of 2003. Robert Towne/Hal Ashby’s adaptation of the Darryl Ponicsan novel had two swabbies (Jack Nicholson and Otis Young) escorting a naval prisoner to the stockade in Portsmouth, New Hampshire. Their prisoner is a backward kid (Randy Quaid) who impulsively stole some loose money from a charity dish. He got 12 years for a stolen $40. The two sailors felt for the kid and decided to turn the journey into a moveable feast.</span></p><p><span
style="font-weight: 400;">Nicholson’s Billy “Badass” Buddusky’s character is here called Sal Nealon, an old Marine. He’s out of the service with a steel plate in his head, a sodden, amiable owner/operator of a bar and grill where the grill doesn’t work. He gets an unexpected visit from his old service buddy ‘Doc,’ the ex-prisoner (Steve Carell). The man needs some help: His only son, killed in Iraq, is going to be buried in Arlington, and he wants a friend by his side.</span></p><p><span
style="font-weight: 400;">Their fellow hellion from the ’Nam days, Reverend Richard Mueller (Laurence Fishburne), is now standing in a Baptist church pulpit. He’s opposed to joining the two friends, but the pastor is shamed into the journey by his wife. The three are escorted by Washington (J. Quinton Johnson), an Iraq vet; they have a change of plans and decide to take the deceased son north to the cemetery at Doc’s small town.</span></p><p><span
style="font-weight: 400;">Linklater honors an experience that cannot be understood by the civilian, and he hasn’t gone around and around the contradiction of an anti-war movie that’s proud of the troops, like a man trying to find a corner in a round room. </span><i><span
style="font-weight: 400;">Last Flag Flying</span></i><span
style="font-weight: 400;"> sums up the fragility, the fun and the absolute mess that all who are born male end up in together.</span></p></div><footer><div
class="td-post-source-tags"><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href="https://pacificsun.com/tag/film/">Film</a></li><li><a
href="https://pacificsun.com/tag/films/">films</a></li><li><a
href="https://pacificsun.com/tag/last-flag-flying/">Last Flag Flying</a></li><li><a
href="https://pacificsun.com/tag/movie/">movie</a></li><li><a
href="https://pacificsun.com/tag/movies/">movies</a></li></ul></div><div
class="td-post-sharing td-post-sharing-bottom td-with-like"><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpacificsun.com%2Ffilm-hellions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Film%3A+Hellions&url=https%3A%2F%2Fpacificsun.com%2Ffilm-hellions%2F&via=Pacific+Sun+%7C+Marin+County%2C+California"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pacificsun.com/film-hellions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pacificsun.com/film-hellions/&amp;media=https://pacificsun.com/wp-content/uploads/2017/11/1746Film.jpg&description=Old friends hit the road in ‘Last Flag Flying’" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Film%3A+Hellions%20-%20https%3A%2F%2Fpacificsun.com%2Ffilm-hellions%2F" ><i
class="td-icon-whatsapp"></i></a></div><div
class="td-classic-sharing"><ul><li
class="td-classic-facebook"><iframe
frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pacificsun.com/film-hellions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li
class="td-classic-twitter"><a
href="https://twitter.com/share" class="twitter-share-button" data-url="https://pacificsun.com/film-hellions/" data-text="Film: Hellions" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://pacificsun.com/hero-zero-volunteers-needed-privileged-parker/">Hero &#038; Zero: Volunteers Needed &#038; A Privileged Parker</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://pacificsun.com/music-happy-flow/">Music: Happy Flow</a></div></div></div><div
class="author-box-wrap"><a
href="https://pacificsun.com/author/rvonb/"><img
alt='' src='https://secure.gravatar.com/avatar/4ddffde332395f391ffc00f09d6d0e87?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ddffde332395f391ffc00f09d6d0e87?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div
class="desc"><div
class="td-author-name vcard author"><span
class="fn"><a
href="https://pacificsun.com/author/rvonb/">Richard Von Busack</a></span></div><div
class="td-author-description"></div><div
class="td-author-social"></div><div
class="clearfix"></div></div></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="Richard Von Busack"></span><meta
itemprop="datePublished" content="2017-11-15T14:44:03+00:00"><meta
itemprop="dateModified" content="2017-11-15T14:44:03+00:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pacificsun.com/film-hellions/"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="http://pacificsun.com/wp-content/uploads/2017/03/pacsun-3x12-300x100.png"></span><meta
itemprop="name" content="Pacific Sun | Marin County, California"></span><meta
itemprop="headline " content="Film: Hellions"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://pacificsun.com/wp-content/uploads/2017/11/1746Film.jpg"><meta
itemprop="width" content="1499"><meta
itemprop="height" content="1000"></span>        </footer></article><div
class="td_block_wrap td_block_related_posts td_uid_4_5a0f8d3e29563_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a0f8d3e29563" ><script>var block_td_uid_4_5a0f8d3e29563=new tdBlock();block_td_uid_4_5a0f8d3e29563.id="td_uid_4_5a0f8d3e29563";block_td_uid_4_5a0f8d3e29563.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a0f8d3e29563_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a0f8d3e29563_rand","tdc_css_class_style":"td_uid_4_5a0f8d3e29563_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":81690,"live_filter_cur_post_author":"22","block_template_id":""}';block_td_uid_4_5a0f8d3e29563.td_column_number="3";block_td_uid_4_5a0f8d3e29563.block_type="td_block_related_posts";block_td_uid_4_5a0f8d3e29563.post_count="3";block_td_uid_4_5a0f8d3e29563.found_posts="881";block_td_uid_4_5a0f8d3e29563.header_color="";block_td_uid_4_5a0f8d3e29563.ajax_pagination_infinite_stop="";block_td_uid_4_5a0f8d3e29563.max_num_pages="294";tdBlocksArray.push(block_td_uid_4_5a0f8d3e29563);</script><h4 class="td-related-title td-block-title"><a
id="td_uid_5_5a0f8d3e2c357" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a0f8d3e29563" href="#">RELATED ARTICLES</a><a
id="td_uid_6_5a0f8d3e2c398" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a0f8d3e29563" href="#">MORE FROM AUTHOR</a></h4><div
id=td_uid_4_5a0f8d3e29563 class="td_block_inner"><div
class="td-related-row"><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://pacificsun.com/feature-trial-by-fire/" rel="bookmark" title="Feature: Trial by Fire"><img
width="218" height="150" class="entry-thumb" src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Feature-218x150.jpg" srcset="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Feature-218x150.jpg 218w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Feature-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Feature: Trial by Fire"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://pacificsun.com/feature-trial-by-fire/" rel="bookmark" title="Feature: Trial by Fire">Feature: Trial by Fire</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://pacificsun.com/upfront-the-long-branch/" rel="bookmark" title="Upfront: The Long Branch"><img
width="218" height="150" class="entry-thumb" src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Upfront-218x150.jpg" srcset="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Upfront-218x150.jpg 218w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Upfront-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upfront: The Long Branch"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://pacificsun.com/upfront-the-long-branch/" rel="bookmark" title="Upfront: The Long Branch">Upfront: The Long Branch</a></h3></div></div></div><div
class="td-related-span4"><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class="td-module-image"><div
class="td-module-thumb"><a
href="https://pacificsun.com/music-happy-flow/" rel="bookmark" title="Music: Happy Flow"><img
width="218" height="150" class="entry-thumb" src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Music-218x150.jpg" srcset="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Music-218x150.jpg 218w, https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/1746Music-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music: Happy Flow"/></a></div></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://pacificsun.com/music-happy-flow/" rel="bookmark" title="Music: Happy Flow">Music: Happy Flow</a></h3></div></div></div></div></div><div
class="td-next-prev-wrap"><a
href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a0f8d3e29563" data-td_block_id="td_uid_4_5a0f8d3e29563"><i
class="td-icon-font td-icon-menu-left"></i></a><a
href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a0f8d3e29563" data-td_block_id="td_uid_4_5a0f8d3e29563"><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class="comments" id="comments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/film-hellions/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://pacificsun.com/wp-comments-post.php?wpe-comment-post=pacificsun" method="post" id="commentform" class="comment-form" novalidate><div
class="clearfix"></div><div
class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div
class="td-warning-comment">Please enter your comment!</div></div><div
class="comment-form-input-wrap td-form-author">
<input
class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-author">Please enter your name here</div></div><div
class="comment-form-input-wrap td-form-email">
<input
class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div
class="td-warning-email-error">You have entered an incorrect email address!</div><div
class="td-warning-email">Please enter your email address here</div></div><div
class="comment-form-input-wrap td-form-url">
<input
class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='81690' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48f6832553" /></p><p
style="display: none;"><input
type="hidden" id="ak_js" name="ak_js" value="162"/></p></form></div></div></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="td_block_template_1 widget widget_search"><form
method="get" class="td-search-form-widget" action="https://pacificsun.com/"><div
role="search">
<input
class="td-widget-search-input" type="text" value="" name="s" id="s" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside
class="td_block_template_1 widget widget_text"><div
class="textwidget"><p><div
class="g g-2"><div
class="g-single a-187"><a
class="gofollow" data-track="MTg3LDIsMSw2MA==" href="http://www.rockyandrosie.com" target="_blank"><img
src="http://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/PetalumaPoultry_Rocky-Rosie.jpg" /></a></div></div><br
/><div
class="g g-5"><div
class="g-single a-235"><a
class="gofollow" data-track="MjM1LDUsMSw2MA==" href="http://www.icb-artists.com"><img
src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/ICB_WOS_PacSunBannerAd_300x250-1.jpg" /></a></div></div><br
/><div
class="g g-6"><div
class="g-single a-232"><a
class="gofollow" data-track="MjMyLDYsMSw2MA==" href="https://www.sweetwatermusichall.com/"><img
src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/MPS_Sweetwater1_1737_300x250-1.gif" /></a></div></div><br
/><div
class="g g-10"><div
class="g-single a-234"><a
class="gofollow" data-track="MjM0LDEwLDEsNjA=" href="http://sparetheair.org"><img
src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/ORourke-SparetheAir-1.jpg" /></a></div></div><br
/><div
class="g g-3"><div
class="g-single a-237"><a
class="gofollow" data-track="MjM3LDMsMSw2MA==" href="https://pacificsun.com/heroes-of-marin-2017"><img
src="https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/HeroesOfMarin_1745_300x250.jpg" /></a></div></div><br
/>
<br
/>
<br
/></p></div>
</aside><aside
class="td_block_template_1 widget widget_cnss_widget"><ul
id="" class="cnss-social-icon " style="text-align:center;"><li
class="cn-fa-facebook cn-fa-icon " style="display:inline-block;"><a
class="cnss-facebook" target="_blank" href="https://www.facebook.com/PacificSunNews" title="Facebook" style="width:76px;height:76px;padding:13px;margin:8px;color: #ffffff;border-radius: 10%;"><i
title="Facebook" style="font-size:50px;" class="fa fa-facebook"></i></a></li><li
class="cn-fa-twitter cn-fa-icon " style="display:inline-block;"><a
class="cnss-twitter" target="_blank" href="https://twitter.com/Pacific_Sun" title="Twitter" style="width:76px;height:76px;padding:13px;margin:8px;color: #ffffff;border-radius: 10%;"><i
title="Twitter" style="font-size:50px;" class="fa fa-twitter"></i></a></li><li
class="cn-fa-instagram cn-fa-icon " style="display:inline-block;"><a
class="cnss-instagram" target="_blank" href="https://www.instagram.com/pacificsunweekly/" title="Instagram" style="width:76px;height:76px;padding:13px;margin:8px;color: #ffffff;border-radius: 10%;"><i
title="Instagram" style="font-size:50px;" class="fa fa-instagram"></i></a></li></ul></aside></div></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span td-sub-footer-menu"><div
class="menu-td_demo_footer-container"><ul
id="menu-td_demo_footer" class="td-subfooter-menu"><li
id="menu-item-6164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-6164"><a
href="https://pacificsun.com/us/">About Us</a></li><li
id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5856"><a
href="https://pacificsun.com/contact-us/">Contact Us</a></li><li
id="menu-item-10278" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10278"><a
href="https://pacificsun.com/letters-and-comments/">Letters and Comments</a></li><li
id="menu-item-6248" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6248"><a
href="https://pacificsun.com/advertise/">Advertise</a></li><li
id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6169"><a
href="https://pacificsun.com/legal/">Legal Notices</a></li><li
id="menu-item-10274" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10274"><a
href="https://pacificsun.com/privacy-policy/">Privacy Policy</a></li><li
id="menu-item-12629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12629"><a
href="https://pacificsun.com/12131-2/">Archives</a></li></ul></div></div><div
class="td-pb-span td-sub-footer-copy"></div></div></div></div></div> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script><script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script> <script type='text/javascript'>var click_object={"ajax_url":"https:\/\/pacificsun.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/pacificsun.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-dropdown.js?ver=3.1'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-tab.js?ver=3.1'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-tabdrop.js?ver=3.1'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/easy-responsive-tabs/assets/js/ert_js.php?ver=3.1'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script> <script type='text/javascript' src='https://nuprt315edi192e7r32s9kz1-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script> <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://pacificsun.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://pacificsun.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider){}});</script> <div
id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a
title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div
class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header><div
class="tdw-content"><div
class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5a0f8d3e3f2bc"></textarea><div
id="td_live_css_uid_1_5a0f8d3e3f2bc" class="td-code-editor"></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5a0f8d3e3f2bc');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5a0f8d3e3f2bc");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer>
<a
href="#" class="tdw-save-css">Save</a><div
class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div
class="tdw-resize"></div>
</footer></div></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 14.097% | Size before compression: 76926 bytes | Size after compression: 66082 bytes. ***
-->